NA 1.8 fusker ennå :(

Motor, Karosseri, Softtop/Hardtop, Senking, Dekk/Felger, Bremser, Lys, Stereo
Kun Betalende medlemmer har skrivetilgang her.

Moderator: Styremedlemmer

Brukeravatar
miatajon
2000 RPM
2000 RPM
Innlegg: 202
Registrert: 11 jan 2006, 01:00
Medlemsnummer: 833
Sted: Bergen
Status: Offline

NA 1.8 fusker ennå :(

Legg innav miatajon » 13 jul 2018, 09:52

Hei godtfolk.

Kjøpte for en uke siden "Balder", en 1997 MX5 1.8 og en kjent bil i klubben :D
Er strålende fornøyd med forrige eiers innsats og oppgraderinger på Balder.

Men på vei hjem fra med bilen fra Oslo til Bergen, etter ca 40 mil, begynte Balder å fuske.
Symptomene er at ved jevnt pådrag rundt 2000-3000 omdreininger så fusker, nøler og lugger den tildels kraftig, og det kjennes som den drukner.
Gir jeg full gass lugger den endel før den plutselig våkner til liv og drar som normalt oppover registeret. Så går den normalt helt til jeg legger meg på jevnt pådrag igjen rundt 2-3k.
Problemet virker å komme mest frem når motoren er godt driftsvarm, men det er litt periodisk og skjer ikke alltid. Innimellom går den helt rent og fint.
Merker også at hvis jeg lar den gå på tomgang i en dårlig periode, så fusker den i 5-10 sek før den plutselig går rent igjen.
Ingen motorlampe lyser

Forrige eier har nylig skiftet følgende relevante ting:
- Nytt bensinfilter (OEM)
- Nye NGK Irridium tennplugger
- Nye Magnecore pluggledninger i 2015 (rundt 3-4000km siden)
- alt eksos bak manifolden er nytt inkl. katalysatoren.

Jeg har sjekket over plugger, ledninger og jordingspunkter i motorrom, og alt ser bra ut.

Misstenker:
-Kan plugger eller ledninger allerede ha gitt seg?
-O2 sensor?
-ECU water temp sensor (green sensor)?
-Kan tenningen være feilstilt (og kommer symptomene plutselig etter en stund da)?
-Coil?
-Bensinpumpe?
-LMM
-Lambda

Oppdateting 19.07.
Nå har jeg prøvd følgende:
-Sjekket over alle jordingpunkter
-koblet fra de fleste elektriske kontakter, renset med rensesprayog plugget sammen igjen.
-Feilsøkt for vakumlekkasje
-Hatt ute plugger. Ser fremdeles bra ut, og er så godt som nye (NGK Irridium)
-Byttet pluggledninger
-Tatt diagnose (med bruk av dioden). Eneste feilkode er 11, som ser ut til å være ABS relatert.
-Sjekket og justert tenning
-Forrige eier har byttet CO2 sensor


Har bestilt meg led diagnostic fault code reader fra autolink, men går vel litt tid før jeg får den.
Så har ikke lest av feilkoder ennå. Vet at dette er et viktig punkt og jeg må få gjort det

Men i mellomtiden, hva tenker dere eksperter i det ganske land?
Ved å google er det så uendelig mange ting som kan være feil at jeg knapt vet hvor jeg skal begynne, så tenker å høre litt her før jeg begynner å skifte deler i blinde.
Sist redigert av miatajon den 19 jul 2018, 07:38, redigert 3 ganger totalt.
-97 MX-5 1.8 "Balder"
(X) -90 Miata 1.6 JRM45 "Mia"

-16 Nissan X-Trail 4x4

Brukeravatar
Stalfa
7200 RPM
7200 RPM
Innlegg: 2474
Registrert: 19 sep 2006, 02:00
Medlemsnummer: 968
Sted: Ski
Status: Offline

Re: NA 1.8 fusker

Legg innav Stalfa » 13 jul 2018, 10:49

Nå har jeg vært ute å syklet før, men jeg mener du kan bruke denne
https://www.biltema.no/bil---mc/elektri ... 2000016443 fra Biltema.
-Stian
'95 'MX-5/Miata 1.8 BRG.
'16 Mazda 6 2.5 Optimum Stasjonsvogn

Brukeravatar
miatajon
2000 RPM
2000 RPM
Innlegg: 202
Registrert: 11 jan 2006, 01:00
Medlemsnummer: 833
Sted: Bergen
Status: Offline

Re: NA 1.8 fusker

Legg innav miatajon » 13 jul 2018, 11:40

Se der ja. Den testlampen kan kanskje funke?
Noen som vet/kan bekrefte at den virker uten at jeg ødelegger noe ved bruk?
-97 MX-5 1.8 "Balder"
(X) -90 Miata 1.6 JRM45 "Mia"

-16 Nissan X-Trail 4x4

Brukeravatar
Brett
4200 RPM
4200 RPM
Innlegg: 455
Registrert: 27 aug 2007, 11:35
Medlemsnummer: 668
Sted: Oslo
Status: Offline

Re: NA 1.8 fusker

Legg innav Brett » 13 jul 2018, 12:44

Sjekk: i Rudolf's tråd : innlegg 28.07.2014 kl 23.55 ( kludret til kopiering av linken)..
Brett
'63 1/2 Ford Falcon Futura Hardtop V8 Sprint
'85 Jaguar XJ-S 3.6 Manuell
'99 1,8 NB 10AE - Sapphire Blue Mica, Hard Dog HC HT Roll Bar, MP62, FCM Coilovers, Roadster Sport midpipe m/cat+ potte
'09 Subaru Forrester 2,0 XS - Sølvgrå

Brukeravatar
miatajon
2000 RPM
2000 RPM
Innlegg: 202
Registrert: 11 jan 2006, 01:00
Medlemsnummer: 833
Sted: Bergen
Status: Offline

Re: NA 1.8 fusker

Legg innav miatajon » 13 jul 2018, 12:48

Brett skrev:Sjekk: i Rudolf's tråd : memberlist.php?mode=viewprofile&u=701" onclick="window.open(this.href);return false;


Blir litt mye å lese igjennom hele tråden for å lete.
Men var det noe spesielt i tråden du tenkte på? :D
-97 MX-5 1.8 "Balder"
(X) -90 Miata 1.6 JRM45 "Mia"

-16 Nissan X-Trail 4x4

Brukeravatar
Brett
4200 RPM
4200 RPM
Innlegg: 455
Registrert: 27 aug 2007, 11:35
Medlemsnummer: 668
Sted: Oslo
Status: Offline

Re: NA 1.8 fusker

Legg innav Brett » 13 jul 2018, 13:46

ganske kjapt å finne innlegg 28/7 14..Feilsøking med og koder fra bruk av dioden
Brett
'63 1/2 Ford Falcon Futura Hardtop V8 Sprint
'85 Jaguar XJ-S 3.6 Manuell
'99 1,8 NB 10AE - Sapphire Blue Mica, Hard Dog HC HT Roll Bar, MP62, FCM Coilovers, Roadster Sport midpipe m/cat+ potte
'09 Subaru Forrester 2,0 XS - Sølvgrå

Brukeravatar
miatajon
2000 RPM
2000 RPM
Innlegg: 202
Registrert: 11 jan 2006, 01:00
Medlemsnummer: 833
Sted: Bergen
Status: Offline

Re: NA 1.8 fusker

Legg innav miatajon » 13 jul 2018, 14:36

Brett skrev:Sjekk: i Rudolf's tråd : innlegg 28.07.2014 kl 23.55 ( kludret til kopiering av linken)..


Da var det litt mer forståelig ja. :)
Prøver meg på å få kjøpt en testdiode hos Biltema og få lest av koder kjapt.

Veldig klar for å få kjørt litt med nyervervelsen, og ikke bare polere og skru! 8)
-97 MX-5 1.8 "Balder"
(X) -90 Miata 1.6 JRM45 "Mia"

-16 Nissan X-Trail 4x4

Brukeravatar
Stalfa
7200 RPM
7200 RPM
Innlegg: 2474
Registrert: 19 sep 2006, 02:00
Medlemsnummer: 968
Sted: Ski
Status: Offline

Re: NA 1.8 fusker

Legg innav Stalfa » 13 jul 2018, 14:46

miatajon skrev: ikke bare polere og skru! 8)


Jeg har hatt min bil i 6 år, ikke polert mye, for det meste bare skrudd. ;)

Kloke hoder (som ikke tør å poste her) har hvisket meg følgende inn i øret =>
"
LMM eller lambda
De kuttes ut ved full gass
Case closed
"
-Stian
'95 'MX-5/Miata 1.8 BRG.
'16 Mazda 6 2.5 Optimum Stasjonsvogn

Brukeravatar
miatajon
2000 RPM
2000 RPM
Innlegg: 202
Registrert: 11 jan 2006, 01:00
Medlemsnummer: 833
Sted: Bergen
Status: Offline

Re: NA 1.8 fusker

Legg innav miatajon » 13 jul 2018, 15:16

Stalfa skrev:
miatajon skrev: ikke bare polere og skru! 8)


Jeg har hatt min bil i 6 år, ikke polert mye, for det meste bare skrudd. ;)

Kloke hoder (som ikke tør å poste her) har hvisket meg følgende inn i øret =>
"
LMM eller lambda
De kuttes ut ved full gass
Case closed
"


Virker som om full gass får bilen til å omgå problemet ja (kobler ut sensorer)
Får vente til jeg har lest av feilkoder og se om jeg blir noe klokere.
Det er i alle fall en til ting jeg kan føre på listen over mulige feilkilder..

Polering er en slags nullstilling og bli kjent prosess mellom meg og bilen, så det må alltid til når jeg har kjøpt meg en bruktbil! :lol:
Dessverre nullstilte det ikke problemet..
-97 MX-5 1.8 "Balder"
(X) -90 Miata 1.6 JRM45 "Mia"

-16 Nissan X-Trail 4x4

Brukeravatar
Rudolf
7200 RPM
7200 RPM
Innlegg: 5948
Registrert: 26 sep 2006, 02:00
Medlemsnummer: 627
Sted: Oslo
Kontakt:
Status: Offline

Re: NA 1.8 fusker

Legg innav Rudolf » 13 jul 2018, 15:58

Ikke begynn med det dyreste/vanskeligste først.
Høres ut som dette kan være vakumlekkasje eller kontaktproblemer i det elektriske anlegget.

Kjøp en boks med startgass på Biltema (el. annet sted).
La motoren gå på tomgang.
Spray rikelig med startgass omkring alle slanger og kriker og kroker på toppen av motoren.
Hvis turtallet plutselig øker, har du funnet feilen.

Nyttig å vite at 90% av slike feil er dårlig kontakt i ledningsnettet
Sjekk alle kontakter.
Trykk dem godt sammen.
Sjekk særlig plyggledninger på toppen av coilen og plugger på toppen av bensindyser.
Helst, plugg ut og inn igjen.

Alle disse testene er gratis.
Ingen av disse feilene behøver å gi feilmeldinger på diagnosekontakten.

Lykke til.

Erik
MX-5 1990, Rudolf
Mazdaspeed Miata 2005, Chili
Fiat 2300 S Coupe, Ghia
Vignale Samantha 1969, Samantha
Lancia Beta Montecarlo 1975, Martin
Lancia Beta Montecarlo 1977
Lancia Beta 2000 HPE 1978
Bertone X1/9 1982, Bertil
Volvo P1800 1961 (Bygget av Jensen i England)
X Miata 1993 LE, Leopold
X Miata 1995 R-package

Brukeravatar
Bubba
6500 RPM
6500 RPM
Innlegg: 543
Registrert: 11 sep 2013, 16:44
Medlemsnummer: 1107
Sted: Oslo
Status: Offline

Re: NA 1.8 fusker

Legg innav Bubba » 13 jul 2018, 17:22

Kjedelig at dette skjer nå :(
Balder har bare én lambda-/O2-sensor, ...og den er ny.
Jeg skal ikke garantere at tenningen er optimal, men hvis tenningstidspunktet var årsaken ville vel symptomene vært der hele tiden?
Støtter forslagene til Rudolf. Tetningene på injektorene er for øvrig også nye
Håper du finner ut av dette raskt, så du får det meste ut av sesongen.
Bubba
04 MX-5 MSM - (Speedo)
X 97 MX-5 1,8
X 02 MX-5 1,8 Arizona - donor-/delebil
08 VW Touran
84 Mazda 626 LX 2,0 HB

Brukeravatar
miatajon
2000 RPM
2000 RPM
Innlegg: 202
Registrert: 11 jan 2006, 01:00
Medlemsnummer: 833
Sted: Bergen
Status: Offline

Re: NA 1.8 fusker

Legg innav miatajon » 14 jul 2018, 00:18

Rudolf skrev:Ikke begynn med det dyreste/vanskeligste først.
Høres ut som dette kan være vakumlekkasje eller kontaktproblemer i det elektriske anlegget.

Kjøp en boks med startgass på Biltema (el. annet sted).
La motoren gå på tomgang.
Spray rikelig med startgass omkring alle slanger og kriker og kroker på toppen av motoren.
Hvis turtallet plutselig øker, har du funnet feilen.

Nyttig å vite at 90% av slike feil er dårlig kontakt i ledningsnettet
Sjekk alle kontakter.
Trykk dem godt sammen.
Sjekk særlig plyggledninger på toppen av coilen og plugger på toppen av bensindyser.
Helst, plugg ut og inn igjen.

Alle disse testene er gratis.
Ingen av disse feilene behøver å gi feilmeldinger på diagnosekontakten.

Lykke til.

Erik



Skal gå over alle kontakter og sjekke ja.
Burde ikke vakumlekkasje vært konstant og ikke sporadisk? Men absolutt noe å sjekke ut.
Er vekkreist i helgen, så skal løpe i garasjen med en gang jeg er hjemme igjen og forske videre..
-97 MX-5 1.8 "Balder"
(X) -90 Miata 1.6 JRM45 "Mia"

-16 Nissan X-Trail 4x4

Brukeravatar
miatajon
2000 RPM
2000 RPM
Innlegg: 202
Registrert: 11 jan 2006, 01:00
Medlemsnummer: 833
Sted: Bergen
Status: Offline

Re: NA 1.8 fusker

Legg innav miatajon » 14 jul 2018, 00:30

Bubba skrev:Kjedelig at dette skjer nå :(
Balder har bare én lambda-/O2-sensor, ...og den er ny.
Jeg skal ikke garantere at tenningen er optimal, men hvis tenningstidspunktet var årsaken ville vel symptomene vært der hele tiden?
Støtter forslagene til Rudolf. Tetningene på injektorene er for øvrig også nye
Håper du finner ut av dette raskt, så du får det meste ut av sesongen.


Kjedelig, men som jeg sa da jeg kjøpte bilen : er tross alt en 21 år gammel bil, og ting vil skje! :twisted:
Tror kanskje Balder gjor et lite opprør etter å ha blitt tvangsflyttet tilbake til Vestlandet nok en gang :lol:
Kjekt å vite at o2 sensor er ny også..da kan jeg nesten kunne utelukke den, plugger, ledninger og Cat.
Enig ang timing, men dukker opp når jeg googler symptomene. Men kan kanskje cas ha blitt ristet løs og ha vridd seg? :?:

Ellers er Balder blitt nesten usannsynlig blank og fin etter en sparunde, så kan godt hende at han glemmer trasset og snart begynner å oppføre seg igjen 8)
-97 MX-5 1.8 "Balder"
(X) -90 Miata 1.6 JRM45 "Mia"

-16 Nissan X-Trail 4x4

Brukeravatar
Bubba
6500 RPM
6500 RPM
Innlegg: 543
Registrert: 11 sep 2013, 16:44
Medlemsnummer: 1107
Sted: Oslo
Status: Offline

Re: NA 1.8 fusker

Legg innav Bubba » 14 jul 2018, 07:46

miatajon skrev: Ellers er Balder blitt nesten usannsynlig blank og fin etter en sparunde, så kan godt hende at han glemmer trasset og snart begynner å oppføre seg igjen 8)

Det er godt å høre :D Han ble jo ikke bortskjemt med den slags i mitt eie.
Bubba
04 MX-5 MSM - (Speedo)
X 97 MX-5 1,8
X 02 MX-5 1,8 Arizona - donor-/delebil
08 VW Touran
84 Mazda 626 LX 2,0 HB

Brukeravatar
obi-one
7200 RPM
7200 RPM
Innlegg: 1001
Registrert: 12 sep 2009, 22:00
Medlemsnummer: 829
Sted: Nesodden
Status: Offline

Re: NA 1.8 fusker

Legg innav obi-one » 14 jul 2018, 11:18

Veldig low tech og kanskje helt på siden, men siden Balder har vært på spa:

Jeg har opplevd flere ganger etter motorvask at det har blitt litt fuktighet igjen nede i "brønnene" som huser tennpluggene. Denne fuktigheten har ikke slått inn før bilen har blitt driftsvarm, men har så forårsaket feiltenning som kan likne på det du beskriver.
Løsningen er veldig enkel og helt gratis, ta opp alle 4 pluggledninger fra festene sine når motoren er varm, og luft ut all fuktigheten som skulle være der.
Just my 50 cents....


Gå tilbake til «Teknisk»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 8 gjester