Varmetråder, NA

Motor, Karosseri, Softtop/Hardtop, Senking, Dekk/Felger, Bremser, Lys, Stereo
Kun Betalende medlemmer har skrivetilgang her.

Moderator: Styremedlemmer

Svar
Øivindx
500 RPM
500 RPM
Innlegg: 90
Registrert: 16 okt 2015, 23:48
Medlemsnummer: 1355
Sted: Asker
Status: Offline

Varmetråder, NA

Legg inn av Øivindx » 09 nov 2017, 21:25

Hei,

Jeg har en 1996 modell (europeisk) med kabling for diverse tilleggsutstyr (el. dørheiser og el. speil har jeg ettermontert, kabling lå godt gjemt). Kun brytere måtte kjøpes.

Nå har turen kommet til varmetråder på hardtop'n. Får ikke varmetrådene til å virke... Det er det kablet bak førersetet og i bagasjerom. Har satt i nytt rele på bakplate og sikring ved el. antenne. Sikring er også satt inn i sikringsboksen under dashbordet. Kabelen til hardtop er koblet via en trepunktskontakt.

Har testet om varmetråder er koblet via varmeapparats defrosterfunksjon, men intet skjer.

Noen tips om hva jeg kan gjøre for å få varmetrådene til å virke? Er det en av kontaktene på bildet som skal brukes til bryter for varmetråd? (Hvis ikke - noen som vet hva de skal brukes til ?)

Har lest her i forumet og på diverse MX-5 sider på nettet, men har ikke funnet løsningen ennå...

mvh/Øivind
Vedlegg
Plugg festet bak blinddeksel
Plugg festet bak blinddeksel
Plugg under dashbordet
Plugg under dashbordet
-12 MX-5 Radiant Ebony
-96 MX-5 BRG
x-64 VW 1200 "Evald"
x-83 Mazda rx-7
x-87 Mazda rx-7

Brukeravatar
Rudolf
7200 RPM
7200 RPM
Innlegg: 5969
Registrert: 26 sep 2006, 02:00
Medlemsnummer: 627
Sted: Oslo
Kontakt:
Status: Offline

Re: Varmetråder, NA

Legg inn av Rudolf » 09 nov 2017, 22:21

Her er noe jeg skrev for fem år siden.
viewtopic.php?t=16211

Hvis skjemaet for Miata stemmer noenlunde med MX5, så skal du lete etter en Gul og en Rød/Blå ledning.
Da ser det ut som det er den hvite kontakten som er aktuell.
Prøv å koble sammen Gul og Rød/Blå på den hvite kontakten.

Husk at involverte releer og sikringer må være på plass.
Jeg ønsker full rapport om resultatet :wink:

Erik
MX-5 1990, Rudolf
Mazdaspeed Miata 2005, Chili
Fiat 2300 S Coupe, Ghia
Vignale Samantha 1969, Samantha
Lancia Beta Montecarlo 1975, Martin
Lancia Beta Montecarlo 1977
Lancia Beta 2000 HPE 1978
Bertone X1/9 1982, Bertil
Volvo P1800 1961 (Bygget av Jensen i England)
X Miata 1993 LE, Leopold
X Miata 1995 R-package

Øivindx
500 RPM
500 RPM
Innlegg: 90
Registrert: 16 okt 2015, 23:48
Medlemsnummer: 1355
Sted: Asker
Status: Offline

Re: Varmetråder, NA

Legg inn av Øivindx » 09 nov 2017, 22:48

Hallo Erik
Takk for raskt svar.

"Foreløpig rapport" viser at det ikke skjer noe ved sammenkobling av gul og rød/blå ledning. Forøvrig gir sistnevnte konstant 12V uavhengig av om tenningen er på.

Hva annet bør jeg prøve ?
-12 MX-5 Radiant Ebony
-96 MX-5 BRG
x-64 VW 1200 "Evald"
x-83 Mazda rx-7
x-87 Mazda rx-7

Brukeravatar
Rudolf
7200 RPM
7200 RPM
Innlegg: 5969
Registrert: 26 sep 2006, 02:00
Medlemsnummer: 627
Sted: Oslo
Kontakt:
Status: Offline

Re: Varmetråder, NA

Legg inn av Rudolf » 09 nov 2017, 22:51

Øivindx skrev:Hallo Erik
Takk for raskt svar.

"Foreløpig rapport" viser at det ikke skjer noe ved sammenkobling av gul og rød/blå ledning. Forøvrig gir sistnevnte konstant 12V uavhengig av om tenningen er på.

Hva annet bør jeg prøve ?
Koble rød/blå ledning til jord og se om lampa i instrumentpanelet lyser.
(Jord finner du f.eks. i metallet rundt tenningslåsen)

Erik
MX-5 1990, Rudolf
Mazdaspeed Miata 2005, Chili
Fiat 2300 S Coupe, Ghia
Vignale Samantha 1969, Samantha
Lancia Beta Montecarlo 1975, Martin
Lancia Beta Montecarlo 1977
Lancia Beta 2000 HPE 1978
Bertone X1/9 1982, Bertil
Volvo P1800 1961 (Bygget av Jensen i England)
X Miata 1993 LE, Leopold
X Miata 1995 R-package

Øivindx
500 RPM
500 RPM
Innlegg: 90
Registrert: 16 okt 2015, 23:48
Medlemsnummer: 1355
Sted: Asker
Status: Offline

Re: Varmetråder, NA

Legg inn av Øivindx » 09 nov 2017, 23:05

Koblet som foreslått. Lampa lyste ikke, men sikringen til interiørlyset gikk...
-12 MX-5 Radiant Ebony
-96 MX-5 BRG
x-64 VW 1200 "Evald"
x-83 Mazda rx-7
x-87 Mazda rx-7

Brukeravatar
Rudolf
7200 RPM
7200 RPM
Innlegg: 5969
Registrert: 26 sep 2006, 02:00
Medlemsnummer: 627
Sted: Oslo
Kontakt:
Status: Offline

Re: Varmetråder, NA

Legg inn av Rudolf » 09 nov 2017, 23:12

Øivindx skrev:Koblet som foreslått. Lampa lyste ikke, men sikringen til interiørlyset gikk...
Da har vi feil skjema.

Noen som har skjema til Europeisk 1.6l NA 96-98?

Erik
MX-5 1990, Rudolf
Mazdaspeed Miata 2005, Chili
Fiat 2300 S Coupe, Ghia
Vignale Samantha 1969, Samantha
Lancia Beta Montecarlo 1975, Martin
Lancia Beta Montecarlo 1977
Lancia Beta 2000 HPE 1978
Bertone X1/9 1982, Bertil
Volvo P1800 1961 (Bygget av Jensen i England)
X Miata 1993 LE, Leopold
X Miata 1995 R-package

Brukeravatar
Rudolf
7200 RPM
7200 RPM
Innlegg: 5969
Registrert: 26 sep 2006, 02:00
Medlemsnummer: 627
Sted: Oslo
Kontakt:
Status: Offline

Re: Varmetråder, NA

Legg inn av Rudolf » 10 nov 2017, 00:02

Kunne vært kjekt å se "baksiden" (med ledningsfarger) på den blå kontakten også.

Erik
MX-5 1990, Rudolf
Mazdaspeed Miata 2005, Chili
Fiat 2300 S Coupe, Ghia
Vignale Samantha 1969, Samantha
Lancia Beta Montecarlo 1975, Martin
Lancia Beta Montecarlo 1977
Lancia Beta 2000 HPE 1978
Bertone X1/9 1982, Bertil
Volvo P1800 1961 (Bygget av Jensen i England)
X Miata 1993 LE, Leopold
X Miata 1995 R-package

Øivindx
500 RPM
500 RPM
Innlegg: 90
Registrert: 16 okt 2015, 23:48
Medlemsnummer: 1355
Sted: Asker
Status: Offline

Re: Varmetråder, NA

Legg inn av Øivindx » 10 nov 2017, 10:57

Mornin' Erik,
Stemningsrapport: Etter litt morgengymnastikk under dashbordet har jeg gjort noen undersøkelser. Først ble sikringen som gikk byttet. Alt OK nå.
Dernest testet jeg blå kontakt (på bildet) med prøvelampe. Uten tenning på, ingen spenning på kontaktpunktene. Med tenning på: Spenning på kontaktene med unntak av svart (jord). Men: På blå/gul plugg forsvant spenningen når varmeapparatvifte ble slått på. Kan vi være på sporet nå?
Når jeg ser på diagrammene du lenket til - kan pluggen være beregnet til å settes i timer-unit (rele) som for 1993-modellen?...

Comments ?...
Vedlegg
Blå plugg, skisse.jpg
Blå plugg, ledning.jpg
-12 MX-5 Radiant Ebony
-96 MX-5 BRG
x-64 VW 1200 "Evald"
x-83 Mazda rx-7
x-87 Mazda rx-7

Brukeravatar
Rudolf
7200 RPM
7200 RPM
Innlegg: 5969
Registrert: 26 sep 2006, 02:00
Medlemsnummer: 627
Sted: Oslo
Kontakt:
Status: Offline

Re: Varmetråder, NA

Legg inn av Rudolf » 10 nov 2017, 21:48

Øivindx skrev:......
Kan vi være på sporet nå?
Når jeg ser på diagrammene du lenket til - kan pluggen være beregnet til å settes i timer-unit (rele) som for 1993-modellen?...
Ja definitivt.

Mønsteret stemmer.
De Europeiske bilene ligger noen år etter Miata i forhold til utstyr og tilhørende elektriske koblinger/skjema.

Det er dette skjemaet som gjelder for din bil.
Og dermed for ALLE som har en Europeisk 90HK NA.
Defogger1.jpg
Dermed gjelder følgende:
Tidsreleet (NA-67-7TO) sitter under dashbordet til venstre.
Ingen indikator i instrumentpanelet.

Mulig jeg fremdeles har timer-releet liggende i Rele-hylla mi.

Erik
MX-5 1990, Rudolf
Mazdaspeed Miata 2005, Chili
Fiat 2300 S Coupe, Ghia
Vignale Samantha 1969, Samantha
Lancia Beta Montecarlo 1975, Martin
Lancia Beta Montecarlo 1977
Lancia Beta 2000 HPE 1978
Bertone X1/9 1982, Bertil
Volvo P1800 1961 (Bygget av Jensen i England)
X Miata 1993 LE, Leopold
X Miata 1995 R-package

Øivindx
500 RPM
500 RPM
Innlegg: 90
Registrert: 16 okt 2015, 23:48
Medlemsnummer: 1355
Sted: Asker
Status: Offline

Re: Varmetråder, NA

Legg inn av Øivindx » 10 nov 2017, 22:28

Bra!
Det viste seg med andre ord at det var feil å lete etter en bryter...
Da melder jeg meg interessert i et tidsrele - om du har det i relehylla ;-) - send gjerne PM.
Takk for hjelpen - det var bra å få framdrift i denne problemstillingen!

mvh//Øivind

Ps: I håndboken som fulgte bilen, var det korrekt beskrevet at varmetrådene blir slått på via varmeapparat/defroster...
-12 MX-5 Radiant Ebony
-96 MX-5 BRG
x-64 VW 1200 "Evald"
x-83 Mazda rx-7
x-87 Mazda rx-7

Øivindx
500 RPM
500 RPM
Innlegg: 90
Registrert: 16 okt 2015, 23:48
Medlemsnummer: 1355
Sted: Asker
Status: Offline

Re: Varmetråder, NA

Legg inn av Øivindx » 16 nov 2017, 12:27

Etter noe prøving og feiling tok jeg en ny runde ved PC'n.

Fant nå en guide på nettet som viste korrekt oppkobling via rele alternativt over separat bryter. Testet med 9 volts batteri, releet i bagasjerommet ga lyd fra seg og kontrollampe over tankmåler lyste. Om alt funker, kan jeg legge ut lenken til guiden.

mvh/Øivind
-12 MX-5 Radiant Ebony
-96 MX-5 BRG
x-64 VW 1200 "Evald"
x-83 Mazda rx-7
x-87 Mazda rx-7

Øivindx
500 RPM
500 RPM
Innlegg: 90
Registrert: 16 okt 2015, 23:48
Medlemsnummer: 1355
Sted: Asker
Status: Offline

Re: Varmetråder, NA

Legg inn av Øivindx » 18 nov 2018, 20:20

Ja, nå har det gått en års tid siden mitt forrige innlegg om varmetråder.

Status er nå at jeg har fått tak i det aktuelle releet. Etter at det ble plugget inn, virker alt som det skal. Den orange varmetrådindikatoren over tankmåleren lyser når varmeapparatviften er slått på. Timingreleet sørger for at varmetrådene slås av etter ca 10 minutters bruk. :D
-12 MX-5 Radiant Ebony
-96 MX-5 BRG
x-64 VW 1200 "Evald"
x-83 Mazda rx-7
x-87 Mazda rx-7

Svar